Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Intermittent Issues with Inbox and Hub Portal Features

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 01:42 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 01:07 AEDT

Investigating

We are currently experiencing intermittent issues affecting the Hub Portal and Inbox. Some users may experience delays or difficulties when loading conversations and other Hub Features. Our team is actively investigating and working to resolve the issue as quickly as possible.

We’ll provide updates as soon as more information becomes available. Thank you for your patience.
Posted Oct 31, 2025 - 00:41 AEDT
This incident affected: Sinch MessageMedia - Services (The Hub).