Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Toll Free Number degraded performance
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 06:01 AEST
Investigating
We have detected degraded performance for Toll-Free Numbers, particularly with MMS sending and receiving. This affects all North American traffic. We have engaged relevant stakeholders and are currently investigating.
Posted Jun 11, 2021 - 05:18 AEST
This incident affected: North America (US / Canada).