Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Delivery delays and latency on AT&T and TMobile networks.
Incident Report for MessageMedia
Resolved
Sending to AT&T and TMobile has fully normalized and this incident is resolved.
Posted Nov 29, 2022 - 10:34 AEDT
Monitoring
We are seeing rapid normalization of SMS and MMS deliveries to both TMobile and AT&T. We will continue to monitor as there has been no official resolution from them.
Posted Nov 29, 2022 - 09:06 AEDT
Investigating
We have noticed delays and latancy issues with delivery to the AT&T and TMobile networks for MMS and SMS on a subset of Toll-Free numbers. We have escalated and will provide details and solutions as they arrive.
Posted Nov 29, 2022 - 04:44 AEDT
This incident affected: North America (US / Canada).