Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Legacy M4UD API SSL Issue
Incident Report for MessageMedia
Resolved
A permanent fix has been deployed for this issue now and the issue is resolved.

If you have any questions or concerns, please reach out to support@messagemedia.com
Posted Jun 01, 2021 - 13:41 AEST
Monitoring
We have placed in a temporary fix to this problem that should allow regular sending to resume.

A more permanent fix will be put in place tomorrow relating to this issue.

An update will be provided once that has gone live.
Posted May 31, 2021 - 18:13 AEST
Update
Our team currently have a fix ready for this issue and are looking to deploy it shortly.

An additional update will be provided once it is live.
Posted May 31, 2021 - 09:57 AEST
Identified
We’re currently experiencing issues with legacy M4U over https (443) and that we’re working on a fix.
Posted May 28, 2021 - 23:05 AEST
Investigating
Dear Customer,
We are currently aware of a problem some customers are seeing on our legacy M4UD API.
Posted May 28, 2021 - 21:25 AEST
This incident affected: Legacy APIs (M4U API (Legacy)).