Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
SMS Latency issues over Verizon Wireless using Toll-Free Numbers
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 05:23 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 03:33 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 01:38 AEST
Investigating
Toll-Free numbers may be experiencing latency issues with SMS delivery, specifically over Verizon Wireless. This may impact sending messages and receiving Delivery Receipts. We are monitoring and will provide further details as they arrive.
Posted Jun 10, 2021 - 01:29 AEST
This incident affected: REST API (api.messagemedia.com) and North America (US / Canada).