Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Telstra Network Inbound Message Delays
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted May 12, 2021 - 15:41 AEST
Monitoring
The carrier has placed a fix for this and we are currently monitoring the results.
Posted May 11, 2021 - 11:54 AEST
Update
The carrier has put in some further improvements to reduce the impact of this problem.

They are still working on fully resolving the underlying problem. We are continuing to work with them to get this resolved as soon as possible.

Another update will be provided as events warrant them.
Posted May 11, 2021 - 07:59 AEST
Identified
The carrier has identified the issue with the SMS centre and a few fixes have been put into place to reduce the impact of the problem.

At this time they are still working on fixing the underlying problem to fully resolve this incident.

Another update will be provided as events warrant them.
Posted May 10, 2021 - 21:37 AEST
Update
We are still working with the carrier in investigating and understanding the issue.

At this time it does look intermittent, with the majority of inbound messages being received as intended, however there is a subset where they are delayed or not received at all.

Another update will be provided as events warrant them.
Posted May 10, 2021 - 16:06 AEST
Investigating
Dear Customer,

We are currently investigating an issue with inbound messages (MO's) being delayed for a subset of Telstra customers.

We have engaged with them to work to understand the problem and implement a resolution.

Another update will be provided as events warrant them.
Posted May 10, 2021 - 11:43 AEST
This incident affected: Oceania (Australia / New Zealand).