Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Shopify Integration - Abandoned Carts subset of users experiencing issues sending SMS
Incident Report for MessageMedia
Resolved
We have received notification that the abandoned carts issue has now been resolved.
Posted Sep 23, 2022 - 14:50 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 16:49 AEST
Investigating
We are currently investigating an issue with our Shopify integration for the abandoned carts feature.

Background automations (i.e. abandoned carts notifications) continues to show intermittent issues with SMS not being issued. Standard SMS sending is unaffected by the abandoned carts issues.

This issue currently only appears to be affecting a subset of customers that use the abandoned carts notifications feature.

We will provide an update on this situation once more information is known.
Posted Sep 20, 2022 - 15:45 AEST
This incident affected: Ecosystems (Shopify).