Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Delivery issues to the US
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 06:37 AEST
Update
Issues appear to be limited to U.S. Cellular. Details and results of efforts to follow.
Posted Sep 22, 2022 - 23:08 AEST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 16:35 AEST
Investigating
Our carrier has identified delivery issues to the US. They are attempting to locate the problem and we will update when we have more information.
Posted Sep 22, 2022 - 16:34 AEST
This incident affected: North America (US / Canada).