Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
T-Mobile experiencing latency issues on SMS delivery
Incident Report for MessageMedia
Resolved
We have received several reports that the T-Mobile situation is resolved, and will corroborate and confirm prior to removing this incident report.
Posted Dec 04, 2020 - 07:37 AEDT
Update
We continue to monitor the issue and follow up with our providers. T-Mobile is addressing the issue.
Posted Dec 04, 2020 - 06:47 AEDT
Investigating
Our provider has indicated they are currently investigating a potential issue with TMO outbound message latency. This would effect SMS delivery for T-Mobile customers. We are monitoring and will update this page as developments occur.
Posted Dec 04, 2020 - 03:16 AEDT