Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Degraded deliverability - Rogers Wireless Canada
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted May 09, 2021 - 17:55 AEST
Investigating
We have received reports that Rogers wireless is experiencing SMS sending and receiving delays. We are in contact with the relevant parties and will update this status as we work to get this resolved. Thank you.
Posted May 08, 2021 - 00:08 AEST
This incident affected: North America (US / Canada).