Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Hub Login Page Not Loading
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 21:40 AEST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2020 - 21:20 AEST
Investigating
Our Hub portal's login page is not loading at the moment. Other portals are currently unaffected.
Posted Sep 07, 2020 - 21:19 AEST
This incident affected: The Hub.