Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Login and Password issues with our Web Portal
Incident Report for MessageMedia
Resolved
Our monitoring indicates that all login's have returned to normal.

This incident is now resolved.
Posted Oct 08, 2021 - 09:52 AEDT
Monitoring
A fix has been put in place to resolve the login issue. If users are still having issues logging in, we recommend they refresh their browser or start a new browser session.

We are continuing to monitor to ensure login remains stable.
Posted Oct 08, 2021 - 09:24 AEDT
Identified
We have identified the issue and are currently putting a fix in place.

An additional update will be provided in 30 minutes, unless events warrant one earlier.
Posted Oct 08, 2021 - 09:12 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 08:09 AEDT
Investigating
We are currently investigating an issue with our Web portal. Users may experience difficulty logging in to their accounts. Web teams are engaged and we will update promptly with our actions and results.
Posted Oct 08, 2021 - 08:09 AEDT
This incident affected: The Hub, Oceania (Australia / New Zealand), and North America (US / Canada).