Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

NZ shortcode failures

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 10:12 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 08:43 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 14, 2025 - 07:43 AEDT

Investigating

We are currently observing an issue in which a subset of NZ based customers utilizing 4 digit shortcodes are receiving failed messages.
Posted Nov 14, 2025 - 07:03 AEDT
This incident affected: Sinch MessageMedia - Services (REST API) and Brands (DirectSMS).