Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Web Portal Reporting Delay
Incident Report for MessageMedia
Resolved
Our monitoring has shown that reporting has remained stable and updating in a timely manner.

This issue is now resolved.
Posted Nov 30, 2020 - 15:09 AEDT
Monitoring
Reporting has now returned back to normal levels.

We will continue to monitor this throughout the day.
Posted Nov 30, 2020 - 13:42 AEDT
Update
We are still working on reducing the delay in the reporting.

It is currently lowering and is now sitting at an average of 50 minutes.

We will provide further updates as this progresses.
Posted Nov 30, 2020 - 13:32 AEDT
Identified
We are currently experiencing delays in the reporting available in the web portal. This is impacting the following reports:

- Detailed Reports
- Campaign Reports
- Sub Account Usage Reports

At this time, the reporting is delayed by around 1 hour.

We have identified the delay and are currently working on a resolution. Services such as email notifications or sending of replies to webhooks are still working in real-time.

If you have any questions, please contact us at support@messagemedia.com
Posted Nov 30, 2020 - 11:20 AEDT
This incident affected: The Hub.