Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Depreciated service to the Hub
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 02:12 AEDT
Investigating
We are aware of some customers facing issues when logging into the Hub. We are reviewing and investigating this.
Posted Oct 08, 2021 - 01:09 AEDT
This incident affected: The Hub.