Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
New Zealand - 2degree Carrier Connectivity Issue
Incident Report for MessageMedia
Resolved
We have been informed by our provider that all queues to 2degrees have cleared and the connection remains stable.

This incident is now resolved.
Posted Oct 11, 2021 - 08:42 AEDT
Monitoring
2degrees have put in a fix to this issue and messages that were queued on the provider side are now flowing.

We are continuing to monitor this and work with our New Zealand provider to ensure this is completely resolved.
Posted Oct 11, 2021 - 08:27 AEDT
Investigating
Dear Customer,

We have been informed by our New Zealand provider that they are seeing connectivity issues to the local carrier, 2degrees.

They are currently investigating this and have engaged them look into a resolution.

Customers sending to New Zealand to recipient's on the 2degree network may see degraded delivery, such as delays.

Further updates will be provided as they are available.
Posted Oct 11, 2021 - 07:59 AEDT
This incident affected: Oceania (Australia / New Zealand).