Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Inbox not loading messages in the Hub
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 18:41 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 18:37 AEDT
Investigating
We are aware of issues affecting the Hub and its related brands. We are currently investigating this issue.
Posted Feb 25, 2021 - 18:31 AEDT
This incident affected: The Hub.