Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Gateway Issue
Incident Report for MessageMedia
Resolved
All sending has returned to normal for all regions.

We will be undertaking a full post incident review, which will be made available to customers upon request.

We apologise for any inconvenience this has caused. If you have any questions, please reach out to support@messagemedia.com
Posted Sep 14, 2020 - 20:01 AEST
Monitoring
The message backlog has cleared and messages are being processed in real-time for all regions except for UK.

Our team are contuing to work through the UK backlog. We are continuing to monitor all other regions.

Next update will be at 20:00, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 19:33 AEST
Update
Our engineering team are continuing to work on bringing the gateway back up to full throughput.

At this time the queued messages are sending at an increased rate. The current ETA for the queue to clear is 1 hour, however we are working to get this done quicker.

Next update will be at 19:30, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 18:58 AEST
Update
Our engineering team are continuing to work on bringing the gateway back up to full throughput.

At this time the queued messages are sending at an increased rate.

Next update will be at 19:00, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 18:30 AEST
Identified
Our engineering team have identified the issue and have made some fixes.

We can see that queued messages are now being processed, however it is slower than normal and not at full capacity.

Our team are continuing to work to resolve this completely and get back to full throughput.

Next update will be at 18:30, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 18:00 AEST
Update
Our engineering team are still investigating this issue. We do not currently have an estimate resolution time.

Messages are being queued in the Gateway and will be sent once the issue is resolved.

Next update will be at 18:00, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 17:30 AEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 17:04 AEST
Investigating
We are currently investigating an issue with the Gateway not routing messages to be sent.

We will provide additional updates as we have them on the progress of this.
Posted Sep 14, 2020 - 16:29 AEST
This incident affected: The Hub, REST API (api.messagemedia.com), SMPP (smpp.messagemedia.com), Email To SMS, Oceania (Australia / New Zealand), North America (US / Canada), Europe (UK), South America, Asia, Africa and Legacy APIs (SOAP API (Legacy), HTTP API (Legacy), M4U API (Legacy)).